If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

'Right Click' -> 'Send to email recipent' ceased functioning after update version 2.0.0.22 (2009060502)

VERIFIED DUPLICATE of bug 499958

Status

Thunderbird
OS Integration
VERIFIED DUPLICATE of bug 499958
8 years ago
8 years ago

People

(Reporter: Lukas, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.8) Gecko/2009032609 Firefox/3.0.8
Build Identifier: version 2.0.0.22 (20090605)

My problem is related to the function in Windows XP which allows the user to send a file via email from anywhere on the computer by 'right clicking' then selecting 'send to' -> 'email recipient'. 

This function was working correctly and allowed me to quickly attach a file to a new email within Thunderbird, when Thunderbird was running in the background.

Following the automatic update to 'version 2.0.0.22 (2009060502)' this functionality ceased working. The option to 'send to' -> 'email recipient' is still present in the right click menu, but Thunderbird no longer responds to this command by opening a new email and attaching the specified file.

Reproducible: Always

Steps to Reproduce:
1. right click file desired to be attached to email anywhere in windows explorer.
2. select 'send to' -> 'email recipient'
3. new 'compose' email window should appear with file attached... no longer does.
Actual Results:  
Unable to quickly attach file to new email. Must first bring up Thunderbird, open new email, hit attach but etc... slowed work process and reduced convenience is the result.

Expected Results:  
Nothing happens. No window appears. If a .jpg file is 'sent to email recipient', a window appears offering to resize image or leave as current size. Following selection, nothing further happens. The compose window does NOT appear.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 499958
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.