If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mail folders not showing up in the folders pane upon first launch after installation.

VERIFIED DUPLICATE of bug 49965

Status

SeaMonkey
MailNews: Message Display
P3
critical
VERIFIED DUPLICATE of bug 49965
17 years ago
13 years ago

People

(Reporter: hirata masakazu, Assigned: scottputterman)

Tracking

Trunk
PowerPC
Mac System 8.6

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Even though the Local Folder has been defined in previous builds, M18-2000-08-23-
04 for Mac does not display any Mail folders in the folders pane after 
installation.
This bug was present in M18-2000-08-22, too.
This seems similar to 49965.  However, the problem does not depend on newly 
created account unlike 49965.
49965 was reported not to be present in Mac build M18-08-23-04.
(Reporter)

Comment 1

17 years ago
This probelm shows up only in the very first launch after installation.  On 
second launch, the folders show up.
(Reporter)

Comment 2

17 years ago
Maybe related to 49387.
Could also be related to 2654.
Summary: Previously defined Mail folders not showing up in the folders pane. → Mail folders not showing up in the folders pane upon first launch after installation.

Comment 3

17 years ago
Also, if you resize, your folders should show up.  I think this is similar to 49965

Comment 4

17 years ago
This looks like a dup of 49964, but I am not so sure as someone 
commented that this didn't happen on mac.
(Reporter)

Comment 5

17 years ago
The problem did not occur in M18-2000-08-24-08.
Has 49965/49387 been fixed?

Comment 6

17 years ago
I am still seeing on 2000082409 OS9 so I don't think that this has been 
fixed. I'm still trying to see if this is a dup or not of 49965

Comment 7

17 years ago
I am still seeing on 2000082409 OS9 so I don't think that this has been 

fixed. I'm still trying to see if this is a dup or not of 49965

Comment 8

17 years ago
This really seems to be a dup of 49965

*** This bug has been marked as a duplicate of 49965 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 9

17 years ago
Mark it verified/dup.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.