Fennec add-ons manager finds no recommended add-ons by default

VERIFIED DUPLICATE of bug 501369

Status

Firefox for Android Graveyard
General
VERIFIED DUPLICATE of bug 501369
9 years ago
9 years ago

People

(Reporter: jmaher, Unassigned)

Tracking

Details

(Reporter)

Description

9 years ago
on the beta2 builds (maemo/winmo), I go to the add-ons manager and it is searching for recommended add-ons.  This used to show a few add-ons.  It returns nothing.  I search for script and get no-script, so I know there are add-ons to be found.
This was noticed when I logged the "ok" button bug the other day. It is an AMO issue, not a Fennec issue.

Updated

9 years ago
Summary: when going to add-ons manager, it find no recommended add=ons by default → Fennec add-ons manager finds no recommended add-ons by default
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 501369
dupe v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.