All users were logged out of Bugzilla on October 13th, 2018

mail folder tooltips won't go away even when switching to another app

VERIFIED FIXED

Status

P3
normal
VERIFIED FIXED
18 years ago
14 years ago

People

(Reporter: guangyan, Assigned: mikepinkerton)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

18 years ago
observed with 2000-08-23-08M18 build

When the cursor is over a mail folder, a yellow tooltip usually pops up 
displaying the name of the folder and, in parentheses, the number of read/unread 
messages. However, sometimes this tooltip doesn't go away easily, staying there 
even when I switch to another application. Clicking on the tooltip brings NS 6 
to the foreground again. 
This annoyance pops up from time to time and I haven't been able to find a way 
to consistently reproduce it.
(Reporter)

Comment 1

18 years ago
Created attachment 13394 [details]
the tooltip overlapping communicator

Comment 2

18 years ago
I'm confimring this bug because it is a known problem
and I have encountered this problem with recent builds. 
I believe there is a duplicate bug elsewere, however.
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

18 years ago
*** Bug 48113 has been marked as a duplicate of this bug. ***

Comment 4

18 years ago
This is not limited to tooltips on mail folders. I have been able to duplicate 
it with the tool tips from the message list column headers as well.

Comment 5

18 years ago
This is also happening with the URL bar.

Comment 6

18 years ago
I'm changing this to OS: all, to reflect bug 46544 (on Linux) and bug 56771 (on
OS/2). 
I'd also like to up it to "major" because it interferes with the functionality
of other programs running on the system, which can't be seen because they are
hidden behind mozilla tooltips which should not be there. 
Finally, I believe that this should be re-assigned to "Browser" and "XP
Toolkits/Widgets: Menus" because this is a general tooltip problem that has been
seen with the URL bar in the browser, not just the mailer. It shouldn't be
mailer's problem, but rather (I think) added to Pinkerton's stack of tooltip
bugs.
A number of other bugs are related to this: bug 45530 in particular. That bug is
listed as an enhancement, but because these other tooltips aren't disappearing
and /it is affecting other apps/ I feel that solving this is more like a
necessity. 
Anyway- that's my two cents. Does anyone object to changing the ownership of
this and/or attempting to increase the priority (or hell, just merging it with
45530?)
OS: Windows 98 → All

Comment 7

18 years ago
agreed. I think this is a dup of that bug as well.

*** This bug has been marked as a duplicate of 45530 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 8

18 years ago
Close, but this isn't quite a dupe of bug 45530.  That one is about hiding 
tooltips a certain length of time after they're displayed.  This bug is 
something that I've run into before, being that when Mozilla loses focus, the 
active tooltip doesn't always go away.  I think we should keep these separate 
because 45530 is an enhancement while this one is definitely a bug.  Reopening.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---

Comment 9

18 years ago
*** Bug 56771 has been marked as a duplicate of this bug. ***

Comment 10

18 years ago
I did a search on 'tooltip' and these are the ones I found that looks very much
like this one (in addition to the previously duped): bugs 45497, 46544, 53418,
53653, 54914, 57616. Personally, I find this really annoying, especially the
part that it sticks on top of *other applications*.

This happens both between the "Communicator" apps (mail/browser) and other apps,
like word, ie ++

Comment 11

18 years ago
with Mike Pinkertons fix for bug 56920, bug 46544, bug 53653 and bug 45530,
i think this one is in all practical terms fixed now as well.
It would seem to really have been a duplicate of bug 46544, which was OS: Linux
when this one was filed, but was later modified to OS: All.

Blocks: 62092

Updated

18 years ago
QA Contact: lchiang → nbaca

Comment 12

18 years ago
reassiging to pinkerton.  If someone can verify it's been fixed, then we should
mark it as such.
Assignee: putterman → pinkerton
Status: REOPENED → NEW

Comment 13

18 years ago
Marking as Fixed since I haven't seen this problem for awhile.

Status: NEW → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → FIXED

Comment 14

18 years ago
Verified Fixed.
Status: RESOLVED → VERIFIED

Comment 15

17 years ago
Mass removing self from CC list.

Comment 16

17 years ago
Now I feel sumb because I have to add back. Sorry for the spam.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.