If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

MAPI support for Windows Explorer Send To Mail Recipient broken in 2.0.0.22 Update

VERIFIED DUPLICATE of bug 499958

Status

Thunderbird
General
--
major
VERIFIED DUPLICATE of bug 499958
8 years ago
8 years ago

People

(Reporter: John Navas, Unassigned)

Tracking

x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 (.NET CLR 3.5.30729)
Build Identifier: 2.0.0.22

When file(s) are selected in Windows Explorer, context menu Send To > Mail Recipient results in nothing happening with 2.0.0.22 updated automatically from 2.0.0.21; Works fine in 2.0.0.21; 100% reproducible.

Reproducible: Always

Steps to Reproduce:
1. Select files in Windows Explorer
2. Right click to pop up Context Menu
3. Select Send To > Mail Recipient
Actual Results:  
Outlook pops up a window complaining about not being the default mail client.

Expected Results:  
Thunderbird Compose window opens with selected files Attached.

Solved the problem by installing 2.0.0.21 (which worked properly),
and then installing 2.0.0.22 (instead of updating).
2.0.0.22 now works properly.

Note: During the install of 2.0.0.22 I got an error that MapiProxy.dll was in use. I had to log off, back in, and redo the install.
(Reporter)

Updated

8 years ago
Version: unspecified → 2.0
(Reporter)

Comment 1

8 years ago
This appears to be the same problem as bug 482966 against 3.0beta (now fixed).
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 499958
Status: RESOLVED → VERIFIED
Duplicate of this bug: 504116
You need to log in before you can comment on or make changes to this bug.