Sun Solaris10 command 'find' has no option -xtype

RESOLVED DUPLICATE of bug 454774

Status

()

Firefox
Build Config
RESOLVED DUPLICATE of bug 454774
9 years ago
9 years ago

People

(Reporter: Michael Lindig, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Opera/9.23 (X11; SunOS sun4v; U; en)
Build Identifier: 3.0.11

In ./toolkit/mozapps/installer/packager.mk there will be used the command:

 find -xtype ...

The Option 'xtype' is not implemented in Solaris find command.

Reproducible: Always
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 454774
You need to log in before you can comment on or make changes to this bug.