Closed Bug 500668 Opened 12 years ago Closed 12 years ago

Message alert for new messages

Categories

(Thunderbird :: General, defect)

x86
Windows XP
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 375717

People

(Reporter: rvenkat77, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.5) Gecko/2008120122 Firefox/3.0.5
Build Identifier: Any (2.0 stream, have not checked 3.0 beta)

Hi, 

  I find that the message alert windows always shows only the first few unread messages, even if the messages are old (but still unread); it would help if the alert window always shows the last few unread messages, so that the alert is useful when a new message arrives, while the mailbox has a large number of unread messages.

Regards,
Venkatraman

Reproducible: Always

Steps to Reproduce:
1. None - look for alerts with several unread messages, with a new incoming message
Actual Results:  
Shows the first few unread messages

Expected Results:  
Need to show the latest unread messages, or just the latest arriving message if the rest of the unread messages were relevant in a previous alert.
This sounds like bug 11040 , no ?
WFM here on 

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.1pre) Gecko/20090711 Lightning/1.0pre Shredder/3.0b3pre ID:20090711031603

Reporter can you reproduce on beta?

http://ftp.mozilla.org/pub/mozilla.org/thunderbird/nightly/latest-comm-1.9.1/
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 375717
You need to log in before you can comment on or make changes to this bug.