can't type site address in fullscreen mode

RESOLVED DUPLICATE of bug 498614

Status

()

Firefox
Disability Access
RESOLVED DUPLICATE of bug 498614
8 years ago
8 years ago

People

(Reporter: Rumble Fish, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.1) Gecko/20090616 Firefox/3.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; pl; rv:1.9.1) Gecko/20090616 Firefox/3.5

In full screen mode I can't type site adress in a new tab, I only begin to edit "Search in bookmarks and history" phrase  (in polish version Szukaj w zakladkach i historii).
Text is very pale and clicking Enter does not take you to typed adress

Reproducible: Always

Steps to Reproduce:
1. start fullscreen on firefox 3.5
2. click ctrl+T to start a new tab
3. click adress bar and start typing 
Actual Results:  
I can delete, insert text in adress bar but I can not access the site with Enter button or any other way without going back to standard view

Expected Results:  
Go to the adress entered

plain and simple firefox 3.5 rc2
(Reporter)

Updated

8 years ago
Version: unspecified → 3.5 Branch

Updated

8 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 498614
You need to log in before you can comment on or make changes to this bug.