background doesn't completely fill box when border-radius is larger than border-width

RESOLVED DUPLICATE of bug 466572

Status

()

Core
Layout: Block and Inline
RESOLVED DUPLICATE of bug 466572
9 years ago
5 years ago

People

(Reporter: jgriffin, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
Created attachment 385424 [details]
testcase

When a box has a border-radius larger than its border-width, the box's background color does not completely fill the box; there is a thin sliver of canvas color visible near in the inner border edge, perhaps due to anti-aliasing?  This effect gets more visible the greater the border-radius.  Test file attached; you may have to zoom to see the problem clearly.

Updated

9 years ago
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 466572
You need to log in before you can comment on or make changes to this bug.