In full-screen mode Ctrl-T doesn't work correctly

RESOLVED DUPLICATE of bug 459927

Status

()

RESOLVED DUPLICATE of bug 459927
9 years ago
9 years ago

People

(Reporter: john, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.1) Gecko/20090616 Firefox/3.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-GB; rv:1.9.1) Gecko/20090616 Firefox/3.5

If you're in full-screen mode, Ctrl-T opens a new tab, but does not show the top toolbar, or focus the location bar, or in fact create a working location bar.


Reproducible: Always

Steps to Reproduce:
1.Go into full-screen mode
2.Press Ctrl-T

Actual Results:  
New tab opened and focussed, but toolbar doesn't show and location bar doesn't focus or work.


Expected Results:  
New tab created, toolbar shown and location bar focussed for typing.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 459927
You need to log in before you can comment on or make changes to this bug.