Search description doesnt fit in the DM search plugin textbox

VERIFIED INVALID

Status

Firefox for Android Graveyard
General
--
trivial
VERIFIED INVALID
9 years ago
9 years ago

People

(Reporter: tchung, Unassigned)

Tracking

Trunk
x86
Windows NT

Details

(Whiteboard: [fennectestday])

(Reporter)

Description

9 years ago
The Search description doesnt fit entirely in the textbox when searching download manager.

Repro:
1) swipe over to download manager
2) Click the "Search" tab
3) Verify the default description in the search box does not fit.

See screenshot: http://www.grabup.com/uploads/c7aa3f0a46a995f5e3d69b401ddcd04a.png
(Reporter)

Updated

9 years ago
Whiteboard: [fennectestday]
This is likely to be an operating system issue because Fennec is not optimized for Windows. OS X has similar issues, which I have logged before. They don't reproduce on the small devices.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WONTFIX
There isn't a search function in the download manager.
Status: RESOLVED → VERIFIED
Resolution: WONTFIX → INVALID
You need to log in before you can comment on or make changes to this bug.