On screen keyboard appears on Treo Pro

RESOLVED DUPLICATE of bug 341772

Status

RESOLVED DUPLICATE of bug 341772
9 years ago
8 years ago

People

(Reporter: bcombee, Unassigned)

Tracking

Trunk
ARM
Windows Mobile 6 Professional
Bug Flags:
wanted-fennec1.0 ?

Details

(Whiteboard: [fennectestday])

(Reporter)

Description

9 years ago
When I tap on the URL bar, the on-screen keyboard appears.  Since the Treo Pro has it's own hardware keyboard that's always available under the screen, we should never bring up the on-screen keyboard on this device.
Flags: wanted-fennec1.0?
(Reporter)

Updated

9 years ago
Whiteboard: [fennectestday]
Duplicate of bug 341772?
(Reporter)

Comment 2

9 years ago
Yep, didn't see that one
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 341772

Updated

8 years ago
Component: Windows Mobile → General
You need to log in before you can comment on or make changes to this bug.