If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Doesn't allow install of the add on for firefox 3.5, even ignoring version check

UNCONFIRMED
Unassigned

Status

Mozilla Labs
Prism
--
major
UNCONFIRMED
8 years ago
8 years ago

People

(Reporter: Gene Culling, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1) Gecko/20090624 Firefox/3.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.9.1) Gecko/20090624 Firefox/3.5

Prism can not be installed from the add-ons menu for firefox 3.5, even ignoring the version check.

Reproducible: Always

Steps to Reproduce:
1. Using firefox 3.5
2. Go to the site https://addons.mozilla.org/en-US/firefox/addon/6665
3. try to install

Actual Results:  
Prism for Firefox 1.0b1 could not be installed because it is not compatible with Firefox 3.5.

Expected Results:  
It should have installed.
You need to log in before you can comment on or make changes to this bug.