Menus doesn't show up at motorafky.cz

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
9 years ago
5 years ago

People

(Reporter: cijoml, Unassigned)

Tracking

3.6 Branch
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; cs; rv:1.9.1) Gecko/20090624 Firefox/3.5
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; cs; rv:1.9.1) Gecko/20090624 Firefox/3.5

There is a selection menu up the page which doesn't show up. This works with Konqueror for example

Reproducible: Always

Steps to Reproduce:
1. Open page http://www.motorafky.cz with konqueror
2. Open page http://www.motorafky.cz with firefox
3. compare them
Actual Results:  
no menu

Expected Results:  
menu should be visible
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1pre) Gecko/20090626 Shiretoko/3.5pre

You mean "Products and services" "Sale and contacts" "Products in pictures"?
I see them but it takes a while before the server sends the data.
Version: unspecified → 3.5 Branch

Comment 2

9 years ago
All the scripts for the site are on http://www.motorafky.cz/top_a.htm the server at http://muj.hyperlink.cz/scripts/counter.asp?id=1478&digits=5 seems to accept the request then never sends the script.

Comment 3

9 years ago
The menu also eventually show for me after at least 30 seconds.  I'd say this bug in invalid due to the design of the page and how the menu buttons are coded.
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode or a fresh profile? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2011-2-25]
(Reporter)

Comment 5

8 years ago
yes,
this bug is still valid - even if I remove my profile and create the new one.

Updated

8 years ago
Whiteboard: [CLOSEME 2011-2-25]
Version: 3.5 Branch → 3.6 Branch

Comment 6

8 years ago
This works for me - the server at http://muj.hyperlink.cz seems to be sending the attached JavaScript file.

Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.2.14) Gecko/20110128 Firefox/3.6.14 and
Mozilla/5.0 (X11; Linux x86_64; rv:2.0b11pre) Gecko/20110202 Firefox/4.0b11pre

Updated

5 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.