Closed Bug 500967 Opened 13 years ago Closed 13 years ago

server settings in account settings dialog doesn't fit 10" screen

Categories

(Thunderbird :: Account Manager, defect)

x86
Linux
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 416263

People

(Reporter: nipatriknilsson, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.9.0.11) Gecko/2009060308 Ubuntu/9.04 (jaunty) Firefox/3.0.11
Build Identifier: version 2.0.0.22 (20090608)

The server settings in the account setting dialog doesn't fit a 10" screen (netbooks). Its width is enough but not its height.

Reproducible: Always

Steps to Reproduce:
1.Select menu edit/account settings
2.Select Server settings for an account.
3.The height doesn't fit on a 10" screen.
Actual Results:  
Either have a scrollbar or split the settings into Server Settings 1 & 2

Expected Results:  
Make it fit a 10" screen.
The problem being that various account manager pages will get additional items and thus the full length of that dialog is used in other pages as well. Reorganizing those just for the purpose of fitting everything into a smaller screen would be a bit of work and in turn result in a larger number of pages, which likely isn't desirable either.

The more general solution to this issue is to reduce the dots-per-inch (DPI) settings and/or the menu font sizes, so that everything fits onto the screen. http://kb.mozillazine.org/Pane_and_menu_fonts (follow the "Forums" link there if you need further assistance to set layout.css.dpi or font sizes).

Adding a scroll bar or some other means to resize the dialog box is handled in bug 416263, thus duping.
Status: UNCONFIRMED → RESOLVED
Closed: 13 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 416263
You need to log in before you can comment on or make changes to this bug.