All users were logged out of Bugzilla on October 13th, 2018

HTML tags in title and body of login page

VERIFIED DUPLICATE of bug 459742

Status

--
trivial
VERIFIED DUPLICATE of bug 459742
9 years ago
9 years ago

People

(Reporter: pod.edge, Unassigned)

Tracking

Details

(URL)

Attachments

(1 attachment)

(Reporter)

Description

9 years ago
User-Agent:       Opera/9.80 (Windows NT 5.1; U; en) Presto/2.2.15 Version/10.00
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; ru; rv:1.9.0.6) Gecko/2009011913 Firefox/3.0.6

The title of user login page and the body of this page contains IMG tags and its attributes.

Reproducible: Always

Steps to Reproduce:
1. Logout from QMO if you were logged in.
2. Go to Login page
3. Take a look at the page title and navigation links (above the Create new account, Log in, Request new password tabs)

Actual Results:  
The title of the page is:
9 / 0 <img src="/sites/all/modules/admin_menu/images/icon_users.png" width="16" height="15" alt="Current anonymous / authenticated users" title="Current anonymous / authenticated users" /> | QMO - quality.mozilla.org

Almost the same is above the tabs:
9 / 0 <img src="/sites/all/modules/admin_menu/images/icon_users.png" width="16" height="15" alt="Current anonymous / authenticated users" title="Current anonymous / authenticated users" />

Expected Results:  
Page it titled as Login | QMO - quality.mozilla.org
(Reporter)

Comment 1

9 years ago
Created attachment 385637 [details]
Screenshot showing this bug
Confirming, I see the screenshot in Comment 1 when I select the "Create Account" link and then the Login tab.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Also see these errors on the Admin/Manage Users page.
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 459742
v.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.