Pasting images in Compose window on Ubuntu

RESOLVED DUPLICATE of bug 469105

Status

Thunderbird
Message Compose Window
RESOLVED DUPLICATE of bug 469105
9 years ago
9 years ago

People

(Reporter: Andrew DeFaria, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9.0.11) Gecko/2009060309 Ubuntu/9.04 (jaunty) Firefox/3.0.11
Build Identifier: 2.0.0.22 (20090608)

I seem to have lost some functionality in TB on Ubuntu. Normally I can do Alt-PrtScr to copy a window into the clipboard and then simply Ctrl-V to paste it into the compose window but on TB on Ubuntu that does not work.

Alt-PrtScr brings up a dialog box that has a Copy to Clipboard button as well as a Save button. I figured I might simply need to select Copy to Clipboard but Ctrl-V does not paste the contents of the clipboard.

But what's worse is that I was used to, on Windows, dragging and dropping and image from Explorer to the Compose window. However I cannot drag an image file from Nautilus to the Compose window. Doing so yields something like: file:///tmp/Screenshot.png

Solutions?

Reproducible: Always

Steps to Reproduce:
1. Open a Compose window
2. Capture a screen image
3. Do Ctrl-V to paste. Nothing happens.
4. Alternately drag an image from nautulis tot he compose window. Instead of pasting an image it pastes a file: URL to it's location.
Actual Results:  
Image does not paste properly.

Expected Results:  
Image to paste properly

Comment 1

9 years ago
This is fixed in Thunderbird 3.0 for platforms other than Windows.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Summary: asting images in Compose window on Ubuntu → Pasting images in Compose window on Ubuntu
Duplicate of bug: 469105
You need to log in before you can comment on or make changes to this bug.