Close Button does not close window

RESOLVED INVALID

Status

()

RESOLVED INVALID
9 years ago
9 years ago

People

(Reporter: cmercad2, Unassigned)

Tracking

3.5 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.0; Trident/4.0; SV1; GTB6; SLCC1; .NET CLR 2.0.50727; Media Center PC 5.0; .NET CLR 1.1.4322; .NET CLR 3.5.21022; .NET CLR 3.5.30729; .NET CLR 3.0.30729; OfficeLiveConnector.1.4; OfficeLivePatch.1.3)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)

The Close button on the top right hand corner of the browser windows does not close the application when clicked.  

Reproducible: Always

Steps to Reproduce:
1.Click on Red X
2.
3.
Actual Results:  
Windows does not close

Expected Results:  
Nothing.

Close the application

Comment 1

9 years ago
This sounds like a extension problem, almost certainly invalid.
What happens if you continue clicking?
Version: unspecified → 3.5 Branch

Comment 3

9 years ago
How about using File -> Exit?
(Reporter)

Comment 4

9 years ago
File -> Exit works fine.
(Reporter)

Comment 5

9 years ago
Nothing happens when you continue to click.
(In reply to comment #5)
> Nothing happens when you continue to click.
OK, then it is most likely not a hang. Normally when the system hangs and you continue to click, the operating system reacts with a message.
I think you should go through the basic troubleshooting steps here:
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting

Updated

9 years ago
Summary: Close Button → Close Button does not close window

Updated

9 years ago
Duplicate of this bug: 501773

Comment 8

9 years ago
I'm sure its a bug.. EXIT works fine as does a forced close through Task Manager - it would be ok but its just irritating

Comment 9

9 years ago
From dupe bug, "OK, it works fine in Safe Mode with Add On's disabled! So which add on is it? 
I will have to gop through one at a time!"

Please try in safe mode, if it works then it is definitely an extension issue.  Go back into "normal mode" and disable each extension one by one until you figure out which one is causing this and then contact the extension author to see if there is an update the author has to fix this or something else to help you fix the issue.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID

Updated

9 years ago
Duplicate of this bug: 502609

Comment 11

9 years ago
I eventually disabled all add ons and then reinstalled them from the "history" within Firefox... the close function works now

Comment 12

9 years ago
Do you happen to know which extension caused this issue?

Comment 13

9 years ago
Sorry, No.  I deleted all and then reinstalled with the exception of:-

1. Java Quick Starter
2. MultirowBookmarks Toolbar
3. PC Sync 2 Synchronisation extension
4. Spanish Trans 1.4
5. Xinha Here 0.14

I also omitted the Google updater 1.2 and 2.4 , igloader 3.0 and Yahoo Application State plugin

Comment 14

9 years ago
The Close button now works after I disabled all my extensions except ColorfulTabs and FirefoxShowcase.

So I would confirm it is an extension problem.

When I have time, I will re-enable the extensions one at a time and try to identify the culprit or culprits.
You need to log in before you can comment on or make changes to this bug.