Find Function does not find text

RESOLVED INCOMPLETE

Status

()

RESOLVED INCOMPLETE
10 years ago
9 years ago

People

(Reporter: Melannk24, Unassigned)

Tracking

1.9.0 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 (.NET CLR 3.5.30729)

Find function does not work on certain pages.  For example, within a listed array, I could not find an IP address listed on the page.  It worked find within Internet Explorer.  Example page: http://www.malwaredomainlist.com/mdl.php?search=gif.  Search term=78.108.185.59 

Reproducible: Always

Steps to Reproduce:
1.Browse to link mentioned in details
2. type the IP address in the find search box
3. find will not return any results
Actual Results:  
Find doesn't not find the values in the page.

Expected Results:  
Find should be able to find the text and highlight it.
This WFM with Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2a1pre) Gecko/20090629 Minefield/3.6a1pre (.NET CLR 3.5.30729) ID:20090629044912. can you try in safe mode or a new profile?
Component: General → Find Toolbar
Product: Firefox → Toolkit
QA Contact: general → fast.find
Summary: Find Function → Find Function does not find text
Version: unspecified → 1.9.0 Branch

Comment 2

10 years ago
Can you try to reproduce this problem in safe mode
(http://support.mozilla.com/en-US/kb/Safe+Mode)?  If you can, what errors show
up in the error console (tools -> error console) when you try to find that IP? 
Also, how are you trying to find this: Edit -> Find, Ctrl + F, or
find-as-you-type?
(Reporter)

Comment 3

10 years ago
I have not tried this in safe mode yet.  I used Edit -> Find to search within a webpage.  Thx.
(Reporter)

Comment 4

10 years ago
Tried to reproduce error using safe mode. If I type the IP address it works, but if I do a copy and paste, it does not. (and yes, I made sure there were not any white spaces)
Still WFM. Can you please try creating a new profile http://support.mozilla.com/kb/Profiles, and if it still happens there, use the new Firefox 3.5 which is coming out tomorrow (hopefully :)

Comment 6

9 years ago
Resolving this bug as incomplete due to the reporter not providing more information as requested.  Please reopen this bug if you can still reproduce will the latest version of Firefox and if you can provide the information that was requested.

You can also seek support at http://support.mozilla.com
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INCOMPLETE

Comment 7

9 years ago
This is still not working.  Can a new report be opened on this?
You need to log in before you can comment on or make changes to this bug.