If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

mozilla hangs when visiting this page

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
critical
VERIFIED WORKSFORME
17 years ago
13 years ago

People

(Reporter: Scott McPeak, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.13 i686; en-US; m17) Gecko/20000807
BuildID:    2000080712

visiting the page causes mozilla to just hang; it displays an
initial banner and then nothing more happens; have to kill process

Reproducible: Always
Steps to Reproduce:
go to the site

Actual Results:  hang

Expected Results:  display page

Comment 1

17 years ago
WFM on linux 2000082321.
It's a fairly long page; took a minute and a half to load and render (modem)
but eventually came around and looked OK.

Comment 2

17 years ago
It works for me on Linux 2000082321 as well, but it does take 10 seconds or so.
 If this is a bug, it should be a performance bug.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 3

17 years ago
verified.  this is a huge page with lots of tables.  both Nav and IE take
forever to load it as well.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.