Random Minimize and Down Restore

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
9 years ago
8 years ago

People

(Reporter: viperfish51, Unassigned)

Tracking

3.5 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [CLOSEME 2011-2-25])

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)

Firefox randomly minimizes and down restores. There seems to be no pattern to this, as it happens sometimes when scrolling, clicking on a tab, or even once when I was clicking the "sign-up" button for bugzilla. I have tried to reproduce it consistently, but it does appear to be random. It occurs even after restarting a new Firefox session.

Reproducible: Sometimes

Steps to Reproduce:
1. Click randomly inside the active Firefox window
2.
3.
Actual Results:  
Window will sometimes minimize or down restore.

Expected Results:  
Um, not that? =D

Current extensions in use: Personas for Firefox, Customize Google, Close Tab By Double-Click, Colorful Tabs, Adblock Plus, and Googlepedia.
Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1pre) Gecko/20090626 Shiretoko/3.5pre

This works fine for me. It sounds indeed that this is caused by an extension. 
Please try safe-mode to exclude extension problems:
http://support.mozilla.com/en-US/kb/Safe+Mode
Or a new profile:
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
If the problem persists, try reinstalling Firefox in a different folder.
Version: unspecified → 3.5 Branch
Also works for me.
Reporter, are you still seeing this issue with Firefox 3.6.13 or later in safe mode or a fresh profile? If not, please close. These links can help you in your testing.
http://support.mozilla.com/kb/Safe+Mode
http://support.mozilla.com/kb/Managing+profiles
Whiteboard: [CLOSEME 2011-2-25]
(Reporter)

Comment 4

8 years ago
Seems to be fine now in newer versions of Firefox. Thanks!
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED

Updated

8 years ago
Resolution: FIXED → WORKSFORME
You need to log in before you can comment on or make changes to this bug.