Firefox and tab mix plus no new tabs

VERIFIED INVALID

Status

()

Firefox
Extension Compatibility
--
major
VERIFIED INVALID
9 years ago
9 years ago

People

(Reporter: Alexander Kaltenbacher, Unassigned)

Tracking

3.0 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de; rv:1.9.0.11) Gecko/2009060215 Firefox/3.0.11/

After updates of add-ons problems with tab mix plus, no symbols of the most add-ons, no new tabs (strg-t), sessions were not saved. When starting FF default page appears, new page could be opend (strg-n) and there new tabs possible, but not in the first opened page.

Reproducible: Always

Steps to Reproduce:
1. deinstalling FF, reinstalling, installing only tab mix plus
   problem not solved
2. creating new profile (...\firefox -P), starting, installing tab mix plus
   same problems
Actual Results:  
After updating some add-ons firefox starts not as desired. Only deault page was loaded and no new tabs could be created. No symobls of tab mix plus, noscript on the screen or in the list of symbols.
Deinstalling Firefox (with user data), then installing and reinstalling tab mix plus, problem does not disappear. Sometimes the configuration-page of tab mix plus can not be opened. Then I have to reboot the pc.
Creating a new profile and installing tab mix plus, problem already there

Expected Results:  
Problem is already there, i.e. firefox starts with default page, could not create new tabs on the first page but open a new and there I can create new tabs. Althoug I have configured tab mix plus, no question about saving session or recreating session by restarting firefox

firefox starts only with the default page.

On an other pc deinstalling of ieview helps but on the above mentioned nothing helped.

Comment 1

9 years ago
It was very hard to follow your bug report but your issue sounds exactly like an extension incompatability.  Please try using Firefox in safe mode (http://support.mozilla.com/en-US/kb/Safe+Mode) and if the problem is no longer there this will confirm that extensions are causing the problems.  

Disable each extension one by one (restarting Firefox in between each disable) until you find out which extenstion is causing the problem and then contact the extension author for further help.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
Version: unspecified → 3.0 Branch

Updated

9 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 2

9 years ago
Hi,

thank's very much for Your advice but tab mix plus was the only installed add-on and I had no others using the new profile. Therefore I think it is a part of the registry.

HTH,

Alexander
This only happens when Tab Mix plus is installed, correct? Then you should report it to them.
(Reporter)

Comment 4

9 years ago
Hi,

I think, its not allone a problem of tab mix plus because on other pcs with more add-on (namely noscript) all symbols disappear. I think it's a problem of one or more of the add-ons and the registry. But where to search?
You need to log in before you can comment on or make changes to this bug.