Cannot decide handler application for ogg video in helper applications

RESOLVED DUPLICATE of bug 11521

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 11521
9 years ago
9 years ago

People

(Reporter: Rolf Bode-Meyer, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-AT; rv:1.9.1pre) Gecko/20090616 SeaMonkey/2.0b1pre
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1pre) Gecko/20090616 SeaMonkey/2.0b1pre

New in current SM 2 is that ogg video gets played by SM itself. While that is nice to have, the user should still have the choices given for other file types in helper applications. I.e. save or play externally for example.

Reproducible: Always
You mean that you want to override an internal supported content-type with an external Helper application ?
(Reporter)

Comment 2

9 years ago
I, or someone else, might, yes. Surely this doesn't make much sense for every content-type like text/html but for example for media types I think that is valid.
dupe of bug 11521 (opposite bug is bug 191000)
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 11521

Updated

9 years ago
Version: unspecified → Trunk
You need to log in before you can comment on or make changes to this bug.