Update the Fennec recommended add-on list

VERIFIED FIXED

Status

addons.mozilla.org Graveyard
Administration
VERIFIED FIXED
9 years ago
2 years ago

People

(Reporter: mfinkle, Assigned: Rey Bango)

Tracking

({mobile})

Details

(URL)

Currently, Fennec has no recommended add-ons.

We'd like to add:

GeoGuide - https://addons.mozilla.org/en-US/fennec/addon/12118
URL Fixer - https://addons.mozilla.org/en-US/fennec/addon/2871
Assignee: nobody → rbango
(Reporter)

Updated

9 years ago
Keywords: mobile
Any idea how long this one could take?
(Assignee)

Comment 2

9 years ago
I'll add it by Monday.
(Assignee)

Comment 3

9 years ago
Done:

https://addons.mozilla.org/en-US/fennec/recommended
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → FIXED
Thx, Rey; verified fixed on https://addons.mozilla.org/en-US/fennec/recommended.
Status: RESOLVED → VERIFIED
OS: Mac OS X → All
(Reporter)

Updated

9 years ago
Duplicate of this bug: 500478
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.