Thunderbird cannot email files via Send to.... Mail recipient in the context menu.

VERIFIED DUPLICATE of bug 499958

Status

Thunderbird
General
--
major
VERIFIED DUPLICATE of bug 499958
9 years ago
9 years ago

People

(Reporter: nJGunvwxL29t, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.0.10) Gecko/2009042316 Firefox/3.0.10
Build Identifier: 

Every time I try to email files via the Send to... mail recipient in the context menu, I get the following message. 
"Either there is no default mail client or the default mail client cannot fulfill the messaging request. Please run Microsoft Outlook and set it as the default mail client" 

Thunderbird IS my default mail client.   

Reproducible: Always

Steps to Reproduce:
1.Yep. Happens every time. 
2.
3.



I downgraded to version 2.0.0.21 (20090302) to recover this functionality.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 499958
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.