No way to open new window with only download window visible

VERIFIED DUPLICATE of bug 48352

Status

()

Core
Keyboard: Navigation
P3
normal
VERIFIED DUPLICATE of bug 48352
18 years ago
18 years ago

People

(Reporter: Neil Marshall, Assigned: Bill Law)

Tracking

({helpwanted})

Trunk
x86
Windows NT
helpwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
I started a download of the mozilla daily build and then accidently closed the 
navigator window.  So, I only have the "Saving File" dialog visible.

The problem is I can't find a way to get a new navigator window back.  Ctrl-N 
doesn't work.  Double clicking on the executable doesn't work.  There obviously 
isn't any pull down menu to select a particular application within mozilla 
either.

Comment 1

18 years ago
In theory you could just "reload" mozilla but this doesn't work either (I have 
reported the reload bug 50170).

Comment 2

18 years ago
settig bug status to New
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

18 years ago
I would agree this is certainly annoying.  Should be hold RTM to fix this?
Probably not.

Bill and Sairuh, isn't there another bug similar to this somewhere?
Assignee: don → law
yes, this also happens to me using 2000.09.26.08-branch comm bits on winNT
--agreed that it's an aggravation. this behaviour is similar to communicator
4.7x on NT, *except* that clicking the icon (in my case a shortcut on the
desktop) *does* launch the app (tho' shortcuts don't work, alas).

there was regression on the mac where keyboard shortcuts didn't work (eg, cmd+n
to bring up a browser window) after you closed the last window --but that's been
fixed, so prolly not related to this (tho' it sounds similar).

cannot find a bug on my list where this exists --blake/jrgm, does this sound
like a known bug?
Keywords: 4xp, helpwanted

Comment 5

18 years ago
sounds like 48352?

*** This bug has been marked as a duplicate of 48352 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
feh, wrong search strings had i. thx, blake. vrfy dup.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.