If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

hg commit access for mhahnenberg@mozilla.com to hg.mozilla.org/labs/personas

RESOLVED FIXED

Status

mozilla.org
Repository Account Requests
--
major
RESOLVED FIXED
8 years ago
8 years ago

People

(Reporter: rdoherty, Assigned: chizu)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

8 years ago
Can Mark get commit access to hg.mozilla.org/labs/personas? ldap account is mhahnenberg@mozilla.com. He'll be doing localization work for the Personas website.

cc'ing Mike for vouch/approval.
cbeard would need to vouch, as this is a labs project.
Assignee: server-ops → marcia
Group: infra
Component: Server Operations → Account Request: Hg
QA Contact: mrz → hg-acct-req
(Reporter)

Updated

8 years ago
Duplicate of this bug: 501512

Comment 3

8 years ago
a=cbeard
(Reporter)

Comment 4

8 years ago
Can Mark get commit access now? He has code waiting to check in. Thanks!
Severity: normal → major
Need his SSH public key attached to this bug and a signed Committer's Agreement given to Erica.
Created attachment 386626 [details]
SSH Public Key

I have already given Erica a Committer's Agreement.
Erica: Please confirm Comment 6 and we can proceed.

Comment 8

8 years ago
Yes I have received Mark's Committer's Agreement.
Over to server ops for hg.mozilla.org/labs/personas access.
Assignee: marcia → server-ops
(Assignee)

Updated

8 years ago
Attachment #386626 - Attachment mime type: application/octet-stream → text/plain
(Assignee)

Comment 10

8 years ago
Hg access added.
Assignee: server-ops → thardcastle
Status: NEW → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → FIXED

Updated

8 years ago
Component: Account Request: Hg → Repository Account Requests
QA Contact: hg-acct-req → repo-acct-req
You need to log in before you can comment on or make changes to this bug.