pale colors in some of the plugins' icons and some sites' as well appearing after updating to 3.5

RESOLVED DUPLICATE of bug 497363

Status

()

--
trivial
RESOLVED DUPLICATE of bug 497363
9 years ago
9 years ago

People

(Reporter: CrazyPensil, Unassigned)

Tracking

3.5 Branch
x86_64
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)

Generally, becoming more of yellow. Note that the thing does not happen to all the images, just some of them. As far as I could see without delving too deep, it occurs to the objects whose styles have been overriden.

Reproducible: Always

Steps to Reproduce:
1.install the add-on: http://vkpanel.sunoni.net/download.php?type=ff
Actual Results:  
see the icons being yellowy

Expected Results:  
The colors are generally different. the original pics are included in the add-on

again, the add-on is the first example to cross my mind.
subj happens on many web sites.

Comment 1

9 years ago
If this only happens when you have that extension installed and not when Firefox is in safe mode, then you should seek a solution through the extension developer as the extension is causing the issue and not Firefox.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
Version: unspecified → 3.5 Branch
Did you get this on images, try some images form facebook.
Does the icon look different/ok if you open about:config, confirm the warning and locate gfx.color_management.mode and change it from 2 to 0 ?
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
(Reporter)

Comment 3

9 years ago
To Kurt Schultz:
Read carefully.
"again, the add-on is the first example to cross my mind.
subj happens on many web sites."

To Matthias "matti" Versen:
Thanks, that worked.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago9 years ago
Resolution: --- → WORKSFORME
This setting disables the color management.
That it works without can mean: 
a) bug in the Firefox color management 
b) the color profile for your Monitor is broken

There is a known issue with color management in 3.5, marking as dupe of bug 497363
Resolution: WORKSFORME → DUPLICATE
Duplicate of bug: 497363
You need to log in before you can comment on or make changes to this bug.