Can't move messages by dragging

VERIFIED INVALID

Status

P3
normal
VERIFIED INVALID
18 years ago
14 years ago

People

(Reporter: rmosher, Assigned: scottputterman)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
the functionality of dragging messages used to be move, then disappeared, then
came back as copy, holding control/alt/shift do not change this behaviour.
should the default action be copy or should there be keys to trigger different
behaviour (control+draG)?

Comment 1

18 years ago
Can you tell us what build you are using?
Also, are you moving messages to folders on the same server or to folders on
different servers?
Are you using IMAP or POP mail protocol?
QA Contact: lchiang → fenella
(Reporter)

Comment 2

18 years ago
Actually, we can kill this bug because i just ran this mornings build ad it was
changed..
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → INVALID

Comment 3

18 years ago
Ok. Mark it verified
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.