Closed Bug 501562 Opened 11 years ago Closed 11 years ago

Tab preview screen opens on default monitor on a dual monitor system

Categories

(Firefox :: Tabbed Browser, defect)

x86
Windows XP
defect
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 445749

People

(Reporter: mozilla.bugs, Unassigned)

Details

Attachments

(1 file)

If Firefox is opened on the secondary monitor of a dual monitor setup, the preview opens on the primary monitor.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2a1pre) Gecko/20090630 Minefield/3.6a1pre (.NET CLR 3.5.30729) ID:20090630044527
Status: NEW → RESOLVED
Closed: 11 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 445749
Verified duplicate.
Status: RESOLVED → VERIFIED
Resolution: DUPLICATE → FIXED
Resolution: FIXED → DUPLICATE
Duplicate of bug: 445749
You need to log in before you can comment on or make changes to this bug.