Add-on totals are miscounted on developer pages

RESOLVED INVALID

Status

addons.mozilla.org Graveyard
Public Pages
RESOLVED INVALID
9 years ago
2 years ago

People

(Reporter: clouserw, Assigned: jbalogh)

Tracking

unspecified
5.0.7

Details

(Reporter)

Description

9 years ago
From bug 494525#9:

The total number of add-ons for developers is miscounted when there are multiple devs.  I can't prove this right now because of bug 501583 but I want to file so we don't forget and we can either invalidate it or confirm.
(Assignee)

Comment 1

9 years ago
https://preview.addons.mozilla.org/en-US/firefox/addon/7431/developers says that stephend has 4 add-ons, but https://preview.addons.mozilla.org/en-US/firefox/user/235535 says that he only has 3.
Assignee: clouserw → jbalogh
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 2

9 years ago
https://preview.addons.mozilla.org/en-US/firefox/addon/4594/developers was my example.  it says morgamic has 3 but he only has 2 on his user page.  

And the opposite of that, it says ryan.doherty has 1 but his user page shows 0.
(Assignee)

Comment 3

9 years ago
It looks like the user page is not including search engines in its listing, which is where we're seeing a discrepancy.
(Reporter)

Comment 4

9 years ago
Thanks!
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → INVALID
Product: addons.mozilla.org → addons.mozilla.org Graveyard
You need to log in before you can comment on or make changes to this bug.