It closes entire firefox instead of 1 tab when I click save & close on Google Docs

RESOLVED WORKSFORME

Status

()

Firefox
General
--
major
RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: Vincent Chan, Unassigned)

Tracking

3.5 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 GTB5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 GTB5 (.NET CLR 3.5.30729)

When I click on Save & Close on Google Docs. It should close only that particular window but now it closes entire program. 

Similar problem happened when I use those Java scripted Closed button. For example on one of the government website in Singapore. www.cpf.gov.sg

Reproducible: Always

Steps to Reproduce:
1.Open more than 1 tab
2.open any google docs spreadsheet
3.type any words
4.click on file-> save & close
5.It closes the entire firefox
Actual Results:  
It closes entire program

Expected Results:  
It should only close that particular tab
(Reporter)

Updated

9 years ago
Version: unspecified → 3.5 Branch
I can't reproduce the issue with: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1.1pre) Gecko/20090630 Shiretoko/3.5.1pre

Please try safe-mode to exclude extension problems:
http://support.mozilla.com/en-US/kb/Safe+Mode
Or a new profile:
http://support.mozilla.com/en-US/kb/Basic+Troubleshooting#Make_a_new_profile
If the problem persists, try reinstalling Firefox in a different folder.

Comment 2

9 years ago
This also WFM

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.