Scroll bar on left and unresponsive to built in scroll. Tabs will not close. X's don't appear on tabs. New tabs won't open. Options for anything can't be seen [Just a blank grey box for said options and windows].

VERIFIED INCOMPLETE

Status

()

Firefox
General
--
critical
VERIFIED INCOMPLETE
9 years ago
7 years ago

People

(Reporter: Kevin, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US) AppleWebKit/530.17 (KHTML, like Gecko) Version/4.0 Safari/530.17
Build Identifier: http://www.mozilla.com/en-US/

Scroll bar on left and unresponsive to built in scroll. Tabs will not close. X's don't appear on tabs. New tabs won't open. Options for anything can't be seen [Just a blank grey box for said options and windows].

All of these problems and countless more appeared out of nowhere after upgrading to Firefox 3.5
Tried uninstalling without personal data destroyed and reinstalled and it led to the same issues.
Uninstalled with personal data destroyed, reinstalled and same issues in the end.

Reproducible: Always

Steps to Reproduce:
1.Install Firefox 3.5
2.Go to a webpage and/or open a new tab
3.Try to open another page/close a tab/edit an option for any add-ons or otherwise
Actual Results:  
No responses, grey boxes.

Expected Results:  
Closed tabs, new web pages, actual options to work with.

I updated from Firefox 3.4 to 3.5 and the issues started. I have since returned to 3.4
Did you tried to install in a complete empty application directory ?
Can you try the Firefox safemode ?
http://support.mozilla.com/en-US/kb/Safe+Mode

>Uninstalled with personal data destroyed, reinstalled and same issues in the
end.

Tht is in most cases not needed because you can create an additional new profile : http://kb.mozillazine.org/Profile_Manager

Comment 2

9 years ago
3.4?  3.5beta 4?  This sounds like an extension issue.  Try updating your extension or try in safe mode to figure out which extension is causing the issue.

Comment 3

8 years ago
Resolving this bug as incomplete due to the reporter not providing more information as requested.  Please reopen this bug if you can still reproduce will the latest version of Firefox and if you can provide the information that was requested.

You can also seek support at http://support.mozilla.com
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → INCOMPLETE

Updated

7 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.