No icons in Bookmarks toolbar for bookmarks entries

RESOLVED DUPLICATE of bug 348719

Status

()

--
minor
RESOLVED DUPLICATE of bug 348719
9 years ago
9 years ago

People

(Reporter: postal2600, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5

On Mac there are no icons for bookmarks on the Bookmarks Toolbar. For sites that have an favicon I let the site description empty so only the icon is visible, and on Mac I'm forced to use Stylish add-on for the icons to be visible.

Details here: http://userstyles.org/styles/5969

Reproducible: Always

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 348719
You need to log in before you can comment on or make changes to this bug.