default download location preference overwritten when I upgraded to 3.5

RESOLVED WORKSFORME

Status

()

Toolkit
Downloads API
--
minor
RESOLVED WORKSFORME
8 years ago
5 years ago

People

(Reporter: bugreport, Unassigned)

Tracking

1.9.1 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5

The default download location preference was changed (from desktop to /some/giant/path/downloads) when I upgraded to 3.5 . I was upgrading from whichever 3.n version came before 3.5. Since this is a incremental upgrade, and not a full version number upgrade, and my other prefs appear to be unchanged, it is at least unexpected behavior, if not an outright bug...

Reproducible: Didn't try
Component: Preferences → Download Manager
Product: Firefox → Toolkit
QA Contact: preferences → download.manager
Version: unspecified → 1.9.1 Branch

Updated

8 years ago
Keywords: qawanted
Mozilla/5.0 (Windows NT 5.1; rv:21.0) Gecko/20130219 Firefox/21.0
Build ID: 20130219031055

Works fine for me when updating Firefox Nightly 19 to the latest one - the set download location is not changed after update.

Setting the status of this bug to Resolved Worksforme - if you are still experiencing this problem or have more information to provide feel free to reopen the issue.
Keywords: qawanted
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.