If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Server responses showing up in web page - submitted forms fail

VERIFIED DUPLICATE of bug 35787

Status

()

Core
Networking
P3
normal
VERIFIED DUPLICATE of bug 35787
17 years ago
17 years ago

People

(Reporter: Stephen Moehle, Assigned: Gagan)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
At our company we are using the Intranet web application PVCS Tracker by Merant.
 It used to work ok (This is a recent regression.), but now when I go to the
login page (which is just a form), I see at the top of the page the following text:

HTTP/1.1 200 OK Server: Microsoft-IIS/4.0 Date: Thu, 24 Aug 2000 15:56:11 GMT
Connection: close Content-Type: text/html

After I login, I am brought to a page that has more weird text:

HTTP/1.1 200 OK Server: Microsoft-IIS/4.0 Date: Thu, 24 Aug 2000 15:56:37 GMT
Connection: close Set-Cookie:
TrackerState=NZJOARARCVJKJONPBWEOHRNONWFPKMGKGSKZALBMJYHMGMAREUGPFOEKAVAZBPCLMWFRCNDPAZPR
Content-Type: text/html

Needless to say, the login no longer works, and I cannot use Tracker.  Before,
when it worked, I never saw this text.  I wish I could provide a URL, but the
app is internal behind our firewall.  If it would help at all, an evaluation
version is available at:

http://www.merant.com/products/pvcs/forms/trk66.asp

I am using Mozilla 082404 on NT4.  The last version of Mozilla that worked was
082104, and it broke in 082204.
(Reporter)

Comment 1

17 years ago
If I change the HTTP Version to 1.0 in Preferences/Debug/Networking, I do not
get the funny text, and I can log in ok.  IE 5, which also uses HTTP 1.1, has no
problem, nor does NN4.

Comment 2

17 years ago
Dupe

*** This bug has been marked as a duplicate of 35787 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verif.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.