I have been unable to use Dom Inspector - Blink Element feature in any version of firefox since using OSX

RESOLVED DUPLICATE of bug 385909

Status

Other Applications
DOM Inspector
--
major
RESOLVED DUPLICATE of bug 385909
9 years ago
9 years ago

People

(Reporter: John, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-GB; rv:1.9.1) Gecko/20090624 Firefox/3.5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; en-GB; rv:1.9.1) Gecko/20090624 Firefox/3.5

I used to use the Blink Element feature of Dom Inspector extensively when developing under Linux & Windows.

Since I bought a Mac and using Firefox on OS X 10.5.x, I have not been able to use Blink Element feature. Inside the Dom Inspector browser, the document may jump to the area where the element is, but the red blinking box does not display.

Could you advise on why this may be? This has been the case on Firefox 2.x series, 3.0.x and now 3.5 series.

I have deleted profile folder and created multiple profiles, and it is consistent in all cases.

Reproducible: Always

Steps to Reproduce:
1.Open a document in browser (any document)
2.Launch Dom Inspector.
3. Click on any DOM element in the document, blink - element doesnt work.
4. If you click inspect and it displays document in a small pane in the bottom of the window, when clicking blink element, the document jumps to the area where the element is , but it does not blink the red border.
Actual Results:  
No red border around element selected in DOM Inspector

Expected Results:  
Red border around selected element.

Updated

9 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 385909
You need to log in before you can comment on or make changes to this bug.