mac mozilla application icon sucks

VERIFIED DUPLICATE of bug 5698

Status

P3
normal
VERIFIED DUPLICATE of bug 5698
18 years ago
14 years ago

People

(Reporter: mozeditor, Assigned: asa)

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
The real problem here is that the icon has a lot of "dead space" in it.
Whenever I have a full sized icon view of it in the Finder, I often "miss" the
icon when double clicking it, even though I am clicking right in the middle of
the icon.  We should either fix the icon mask so that there is no dead space in
the middle, or we should get a whole new icon.

*** This bug has been marked as a duplicate of 5698 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
vrfy dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.