If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Profile Migration is Not Happening

VERIFIED INVALID

Status

Core Graveyard
Profile: Migration
P3
normal
VERIFIED INVALID
17 years ago
a year ago

People

(Reporter: sol, Assigned: dbragg)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Using Build 2000-08-24-04, profile migration is not happening. I did a "clean" 
install of the build, the profile manager screen came up with a list of my 4.x 
profiles, I selected an existing profile and hit "Start Netscape 6". Instead of 
seeing the profile migration progress dialog, I was immediately taken to the 
Activation page. After Seamonkey started, I went into Mail, and none of the 
email or news accounts I had set up in my 4.x profile were present in Seamonkey.

Build 2000-08-24-04 on WinNT (commercial).

Steps to reproduce:
0. Delete the "Netscape 6" and "Users50" folders and their contents, delete 
mozregistry.dat.
1. Install Seamonkey (I did a "Complete" install).
2. At the profile manager screen, select a profile that exists in Communicator 
4.x (I am using 4.72).
3. Hit "Start Netscape 6".

Expected: The profile migration progress dialog box appears, and after migration 
is complete, an Activation screen appears.

Actual: The profile migration progress dialog does not appear - you are taken 
immediately to Activation. Note that after Seamonkey starts, and you then go 
into Mail (Tasks | Mail) none of your 4.x email or newsgroup accounts have been 
migrated.

Comment 1

17 years ago
Sol,
Try removing HOME\mozilla\registry.dat file - HOME may be c:\winnt.
this file is recording profile data now and may have your profile data from last
migration.
(Reporter)

Comment 2

17 years ago
Grace - thanks - that did the trick.

Did something change in the last couple of days? I've never had to delete 
"registry.dat" before to invoke profile migration.

Comment 3

17 years ago
yes, profile information now stored in $HOME/mozilla/registry.dat - so when 
doing a new migration this file must be removed for seamonkey to look to 4.x 
registry (changes in last week- 8/16 or so- still changing)

Don, why not mark this worksforme?
(Assignee)

Comment 4

17 years ago
Marking INVALID since this is really a test case problem and not really a 
WORKSFORME (since I get the same results as Sol if I don't delete the 
registry.dat file)
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID

Comment 5

17 years ago
vfy
Status: RESOLVED → VERIFIED

Comment 6

17 years ago
*** Bug 50530 has been marked as a duplicate of this bug. ***
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.