"- Scaled (NaN%)" is shown for a few seconds in tab and title when opening a big image

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
9 years ago
9 years ago

People

(Reporter: carlos_alen, Unassigned)

Tracking

3.5 Branch
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5

When opening big images in tabs, the string " - Scaled (NaN%)" is shown for a few seconds both in the tab and in the window title instead of the file name of the image.

Reproducible: Always

Steps to Reproduce:
1. Go to a web site with links to big images.
2. Middle-click on some of the links to open some images in new tabs.
3. Notice the string "- Scaled (NaN%)" both in the tab and the title.
Actual Results:  
" - Scaled (NaN%)" is shown for a few seconds both in the tab and in the window title when opening big images in new tabs.

Expected Results:  
The file name of the image should be shown instead.
(Reporter)

Comment 1

9 years ago
Created attachment 386308 [details]
screenshot of image loading showing "- Scaled (NaN%)"
(Reporter)

Updated

9 years ago
Version: unspecified → 3.5 Branch
(Reporter)

Comment 2

9 years ago
Created attachment 394804 [details]
Scaled (NaN%) shown 6 times on on the title bar

This image didn't load properly on one occasion: http://i074.radikal.ru/0908/08/275befdeaa9f.jpg

After repeatedly clcking on it "Scaled (NaN%)" was shown 6 times on the title bar.

Updated

9 years ago
Component: Tabbed Browser → General
Keywords: qawanted
QA Contact: tabbed.browser → general
(Reporter)

Comment 3

9 years ago
I don't have this issue anymore with Firefox 3.6.x. Please feel free to resolve this bug. WFM, I guess.
(Reporter)

Comment 4

9 years ago
I'll take the liberty to RESOLVE WFM, since nobody else could confirm and this issue doesn't affect me anymore.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Keywords: qawanted
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.