"Open Link in New Window" is listed above "Open Link in New Tab"

RESOLVED DUPLICATE of bug 322736

Status

()

defect
RESOLVED DUPLICATE of bug 322736
10 years ago
10 years ago

People

(Reporter: cosoleto, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [parity-Chrome])

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9.1) Gecko/20090624 Firefox/3.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; it; rv:1.9.1) Gecko/20090624 Firefox/3.5

The context menu that appears when you click on a link doesn't put "Open link in New Tab" on the first position (like others browsers such as Google Chrome), but "Open Link in New Window". I think this is wrong because "Open link in New Tab" feature is more used than "Open link in New Window". Yes, it's right you can use middle mouse button instead, but that isn't enough easy for everyone. As I can know there are a lot of mouse models, for example Logitech mice, which are provided with a middle mouse button relatively hard to handle, evidently not designed to be used so often.

Reproducible: Always




Configuration: Mouse Logitech MX400
Whiteboard: [parity-Chrome]
Status: UNCONFIRMED → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 322736
You need to log in before you can comment on or make changes to this bug.