Cache Panel content in Preferences Dialog has missing feature-"Disk Cache Folder +textfield+button with 'Choose folder' value for the same" for Mozilla build 2000082202 and Netscape 6 build 2000080720

VERIFIED DUPLICATE of bug 46490

Status

()

Core
Networking: Cache
P3
normal
VERIFIED DUPLICATE of bug 46490
18 years ago
15 years ago

People

(Reporter: balwinder, Assigned: matt)

Tracking

Trunk
Sun
Solaris
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: suntrak-n6, URL)

(Reporter)

Description

18 years ago
1.Test case having the above mentioned URL is clicked to verify the  display
for the Cache Panel (child of Advanced Panel) in the Preferences dialog.
2.Expected result:The Cache panel content matches with the image.
3.Actual result:One feature  to enter the URL in textfield or choose the folder
by clicking the button for the Cache is missing.ie Disk Cache Foler | Textfield
|button with Choose folder value.(is this deliberately left out?)
this is a dup (alas).

*** This bug has been marked as a duplicate of 46490 ***
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
vrfy
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

18 years ago
Better to close this as it is only a duplicate.The original 46490 needs to be
referred and fixed.
Status: VERIFIED → CLOSED
hi balwinder --please don't close bugs... just leave them verified. i know it's
rather confusing (see bug 31738 for details), but we only close verified bugs
once we've released the product.

reopening to re-resolve...
Status: CLOSED → REOPENED
Resolution: DUPLICATE → ---
...

*** This bug has been marked as a duplicate of 46490 ***
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE
and re-vrfy.
Status: RESOLVED → VERIFIED
(Reporter)

Comment 7

18 years ago
Since this bug has been verified as a duplicate to the existing bug 46490 which
is still assigned , so its desired that this should be marked closed.So being
the submitter , marking the bug closed.
Status: VERIFIED → CLOSED
reopening. even duplicate/wontfix/invalid bugs which are marked verified should
not be marked closed till the product is shipped. see the "life cycle of a bug"
guidelines for further info: http://www.mozilla.org/bugs/

Status: CLOSED → REOPENED
Resolution: DUPLICATE → ---
dup.

*** This bug has been marked as a duplicate of 46490 ***
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → DUPLICATE
and vrfy.
Status: RESOLVED → VERIFIED
(Reporter)

Updated

18 years ago
Whiteboard: suntrak-n6

Updated

15 years ago
Component: Preferences → Networking: Cache
You need to log in before you can comment on or make changes to this bug.