QCMS wrong colors with LUT based monitor icc profile

RESOLVED DUPLICATE of bug 497363

Status

()

defect
RESOLVED DUPLICATE of bug 497363
10 years ago
10 years ago

People

(Reporter: vilcoyote73, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10_5_7; fr-fr) AppleWebKit/530.17 (KHTML, like Gecko) Version/4.0 Safari/530.17
Build Identifier: Firefox 3.5.30729

Colors are very bad, dark on Firefox 3.5 when qcms is enabled.
I assume that qcms doesn't work with LUT based monitor profiles.
Firefox 3.1 didn't had this problem.

At least all HP monitors are delivired with LUT icc profiles.

Reproducible: Always

Comment 1

10 years ago
Cedric, could you please try toggling Gfx.color_management.mode in about:config and let us know the outcome?

http://kb.mozillazine.org/Gfx.color_management.mode
should be a dupe of bug 497363
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 497363
You need to log in before you can comment on or make changes to this bug.