Create a success message for contact us requests

VERIFIED FIXED in 3.0.3

Status

VERIFIED FIXED
10 years ago
7 years ago

People

(Reporter: mary, Assigned: mary)

Tracking

unspecified
3.0.3

Details

(Whiteboard: pushed contactus, URL)

(Assignee)

Description

10 years ago
Will post text shortly, but want to create this now to track.
OS: Mac OS X → All
Hardware: x86 → All
r29425

I made the success page,
https://spreadfirefox.authstage.mozilla.com/contact-us-success

The user is redirected there after successfully submitting the form.

Reopen if you want to change/add content there.
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
oops, I think this was meant to include sending an email to the user also.  reopening
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Duplicate of this bug: 498392
Assigning to Mary for the email/message copy
Assignee: nobody → mary
Whiteboard: contactus
(Assignee)

Comment 5

10 years ago
I would just change it to the following:

Your message has been sent.

Someone from Spread Firefox or Mozilla will get back to you as soon as possible! (make this font larger than it currently is)

Thanks!
r30296 auto-response email implemented
Status: REOPENED → RESOLVED
Last Resolved: 10 years ago9 years ago
Resolution: --- → FIXED

Comment 7

9 years ago
Verified https://spreadfirefox.authstage.mozilla.com/contact-us-success and also the auto response email.
Status: RESOLVED → VERIFIED
Whiteboard: contactus → pushed contactus
Duplicate of this bug: 502032
Product: Websites → Websites Graveyard
You need to log in before you can comment on or make changes to this bug.