Closed Bug 501849 Opened 12 years ago Closed 12 years ago

Bookmark toolbar items gets truncated if placed to the left of location bar

Categories

(Firefox :: Toolbars and Customization, defect)

3.5 Branch
x86
Windows 7
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 447571

People

(Reporter: evan114, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)

If the toolbar is customized such that the 'Bookmark Toolbar Items' is located directly to the left of the Location bar, the bookmarks will not display, as was the case in Firefox 3.0, but instead will show a double arrow >> for a drop down menu.

However, if you right click the toolbar and customize, then exit the dialogue, the bookmarks will display properly until the browser is closed. The next time the browser is opened though, the bug will reproduce itself every time.

Reproducible: Always

Steps to Reproduce:
1. Right click a toolbar and click customize
2. Drag the 'Bookmark Toolbar Items' and place it directly left and adjacent to the Location Bar
3. Close the customize dialogue
4. Close Firefox
5. Start Firefox again
6. Observe that the bookmark toolbar items is truncated
Actual Results:  
Bookmark Toolbar Items is truncated, with a double arrow >> drop down menu, rather than the actual bookmark links

Expected Results:  
Bookmark links should display in full, just as they do if they were placed on their own toolbar row
Severity: normal → major
Version: unspecified → 3.5 Branch
Status: UNCONFIRMED → RESOLVED
Closed: 12 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 447571
You need to log in before you can comment on or make changes to this bug.