The image is incorrectly rendered, most notably at the bottom -- the shades of black are far too dark.

RESOLVED DUPLICATE of bug 497363

Status

()

defect
--
major
RESOLVED DUPLICATE of bug 497363
10 years ago
10 years ago

People

(Reporter: BarrettomaL, Unassigned)

Tracking

1.9.1 Branch
x86
Windows Vista
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

10 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5

Consider the image: notice how dark the bottom of the image appears. Now, open it in any other browser or image viewer and compare it's rendering in that program to how it is rendered in Firefox. It is immensely different, is it not?

Reproducible: Always

Steps to Reproduce:
1. Go to the above link, or view any large dark image.
2. Compare it's rendering to the image's rendering in another program.
Actual Results:  
You can see the difference in the image's brightness.

Expected Results:  
Rendered the image properly?
Component: General → GFX: Color Management
Product: Firefox → Core
QA Contact: general → color-management
Version: unspecified → 1.9.1 Branch
>it in any other browser or image viewer
Which image application or browser do you tested that does Color Correction ?

Either your monitor profile is broke, thge image contains wrong Color information or you mean bug 497363
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 497363
Reporter

Comment 2

10 years ago
Why, then, does the image render properly in Firefox 3.0.11?
Because color correction is new in Firefox 3.5 ?
(or correct: it got the first time enabled by default in 3.5 while it's disabled in FF3.0.11).

You can disable the color correction: type about:config as URL in FF, confirm the warning,enter "gfx" in the top search bar (without ""), and change "gfx.color_management.mode" from "2" to "0".
You need to log in before you can comment on or make changes to this bug.