request of main password on closing

RESOLVED INVALID

Status

()

RESOLVED INVALID
10 years ago
10 years ago

People

(Reporter: michelbrosseau, Unassigned)

Tracking

3.5 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [Caused by Gmail Manager and Torbutton extensions])

(Reporter)

Description

10 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; fr; rv:1.9.1) Gecko/20090624 Firefox/3.5
Build Identifier: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.5; fr; rv:1.9.1) Gecko/20090624 Firefox/3.5

when i close firefox 3.5 i'm requested to provide my main password
annoying!

Reproducible: Always

Comment 1

10 years ago
Sounds like an extension issue.  Can you try the following:

1. Try to reproduce in Safe Mode. http://support.mozilla.com/en-US/kb/Safe+Mode
2. Disable all add-on and see what the minimal set of add-ons installed will
cause this problem to reproduce
3. Try to reproduce in a new profile.
http://support.mozilla.com/en-US/kb/Managing+profiles
(Reporter)

Comment 2

10 years ago
bug linked to 501861
running gmail manager with torbutton is creating this problem

Comment 3

10 years ago
Not a Firefox bug then.  Please contact the extension author for further help.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → INVALID

Updated

10 years ago
Whiteboard: [Caused by Gmail Manager and Torbutton extensions]
Version: unspecified → 3.5 Branch
You need to log in before you can comment on or make changes to this bug.