message list loses column formatting

RESOLVED WORKSFORME

Status

P3
critical
RESOLVED WORKSFORME
18 years ago
14 years ago

People

(Reporter: mozeditor, Assigned: scottputterman)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
On mac, I carefully set up my message list view to have the columns I wanted,
positioned as I desired.  But if I close the amil window (or quit and restart
the app), and come back to mail later, my column positioning is completely
crazy.  I can readjust them, but it just happens again.

Comment 1

18 years ago
*** Bug 47564 has been marked as a duplicate of this bug. ***

Comment 2

18 years ago
probably just needs some persistence in the xul; will look into it if I get some 
time
This bug has not been touched since 2000-09-20. 

Reporter could you plaease retest and see if this is still a problem. If so
please verify, otherwise please close this bug.

Comment 4

15 years ago
dupe indicates, that it's not a mac-classic-only bug.
OS: Mac System 8.5 → All
Hardware: Macintosh → All

Comment 5

15 years ago
I have seen column layout (positions and widths) maintained across shutdown for 
as long as I can remember, under Win2K.

Marking this WFM; Joe Francis, if you are still seeing this problem, please feel 
free to reopen and provide additional detail.
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.