If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

F11 mode fails to show the Windows task bar

RESOLVED DUPLICATE of bug 252205

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 252205
8 years ago
8 years ago

People

(Reporter: B.Ayyappan, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

8 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5

If the Firefox browser is shown in F11 mode, bringing the mouse pointer to the bottom of the browser fails to show the Windows task bar.

Reproducible: Always

Steps to Reproduce:
1. Open a Firefox browser.
2. Click F11 or Click the menus "View>Full Screen"
3. Move the mouse pointer to the bottom of the screen.
Actual Results:  
Task bar not shown in F11 mode. Unable to work with/or view the other applications using the mouse move. 

Workaround:
Use the Alt+Tab option to work with other opened applications.

Expected Results:  
Task bar should be seen and the user should be able to work with the other applications without explicitly clicking the Alt+Tab option.

Follow the same steps in the IE browser (v6). In the F11 mode on moving the cursor to the bottom of the screen you could be able to see the task bar where in you can start working with the other applications keeping the browser in F11 mode.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 252205
(Reporter)

Comment 2

8 years ago
Agreed it seems to be a duplicate issue.
You need to log in before you can comment on or make changes to this bug.