Can not type in other tabs when facebook chat message is received

RESOLVED DUPLICATE of bug 502735

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 502735
9 years ago
9 years ago

People

(Reporter: stephenmv, Unassigned)

Tracking

({64bit})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

9 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.1) Gecko/20090624 Firefox/3.5 (.NET CLR 3.5.30729)

While using facebook chat, I am unable to type in another tabbed window if a message is received on facebook chat until I go to the facebook tab.

Reproducible: Always

Steps to Reproduce:
1.Open Facebook (chat with someone or wait for them to message you)
2. Open another tab
3. Try typing in the address bar/search bar/etc
Actual Results:  
Once a message has been received through facebook you will find that your keyboard appears to be unresponsive.

Expected Results:  
You should be able to continue typing as usual
(Reporter)

Updated

9 years ago
Keywords: 64bit
Status: UNCONFIRMED → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 502735
You need to log in before you can comment on or make changes to this bug.